User Tag List

12 Last

Results 1 to 10 of 19

Thread: wireless help

  1. #1
    Senior Member prplchknz's Avatar
    Join Date
    Jun 2007
    MBTI
    yupp
    Posts
    29,782

    Default wireless help

    Ok so I can connect to my network and I talked to my dad and he confirmed that all the settings are correct and I should be able to connect, but unless i'm plugged into the box I can't surf the web, I also get a full single from the wireless on my computer, but when I go to load a web page it says server can't be found and then I look at network status it says connected but not configured, and I know user names and passwords are correct. What do I need to do/ask for to get this to work?

    It's a wireless g linksys box and i'm using a Mac OS X version 10.4.11

    I'm able to get the IP and subnet not plugged in but is refusing to find the router #. When i am plugged in the IP and sub and mac all match when I connect wirelesly plus the router shows up.
    In no likes experiment.

    that is all

    i dunno what else to say so

  2. #2
    Lallygag Moderator Geoff's Avatar
    Join Date
    Apr 2007
    MBTI
    INXP
    Posts
    5,584

    Default

    See if you can connect to the router over the wireless itself to examine the settings. Often when this stuff is wrong it looks like you are connected but you aren't really.

    Option 2 : connect to the box direct by ethernet and disable the wireless security long to try it again. If it works with th wireless security (WEP or whatever) turned off, you'll know that's causing the problem.

  3. #3
    Senior Member prplchknz's Avatar
    Join Date
    Jun 2007
    MBTI
    yupp
    Posts
    29,782

    Default

    it won't let me join the network unless I put in the security. And tried to 1st step all ready.

    It works for my room mate, when she gets off work I'm thinking about asking to look at her settings to see if they match. I don't know what to do, cuz most of the time I can connect without problems to most networks. my dad said it might be a problem with my computer talking to the router. and their might be somewhere I have to go and change settings to allow them to talk.

    i tried the ethernet thing and tried putting all the settings in automatically so everything would defiently match but still won't work.
    In no likes experiment.

    that is all

    i dunno what else to say so

  4. #4
    only bites when provoked
    Join Date
    Apr 2007
    MBTI
    INTJ
    Posts
    2,127

    Default

    Verify that your gateway is correct.
    I 100%, N 88%, T 88%, J 75%

    Disclaimer: The above is my opinion and mine alone, it does not mean I cannot change my mind, nor does it guarantee that my comments are related to any deep-seated convictions. Take everything I say with a whole snowplow worth of salt and call me in the morning, if you can.

  5. #5
    Senior Member prplchknz's Avatar
    Join Date
    Jun 2007
    MBTI
    yupp
    Posts
    29,782

    Default

    where do I do that? Sorry I'm not good with computers.
    In no likes experiment.

    that is all

    i dunno what else to say so

  6. #6
    only bites when provoked
    Join Date
    Apr 2007
    MBTI
    INTJ
    Posts
    2,127

    Default

    I don't know anything about OS X, just look where your IP address can be seen, usually you'll see your gateway, netmask, DNS server address(es), and so-forth. The other possibility is that your computer can't find the DNS server.

    Go to a command prompt and type "ping 64.233.187.99", then see if the pings succeed or time out.
    I 100%, N 88%, T 88%, J 75%

    Disclaimer: The above is my opinion and mine alone, it does not mean I cannot change my mind, nor does it guarantee that my comments are related to any deep-seated convictions. Take everything I say with a whole snowplow worth of salt and call me in the morning, if you can.

  7. #7
    Senior Member prplchknz's Avatar
    Join Date
    Jun 2007
    MBTI
    yupp
    Posts
    29,782

    Default

    tried that and I got "ping: sendto: No route to host"

    but it does find it when I am connected manually to the router.
    In no likes experiment.

    that is all

    i dunno what else to say so

  8. #8
    Senior Member
    Join Date
    Aug 2007
    Posts
    508

    Default

    No idea how Os X works, but usually checking that you've configured correctly the gates, DNS servers, etc, should do the trick.
    It must be on "network" from system preferences, the TCP/IP tab or something. Check the settings there.

  9. #9
    only bites when provoked
    Join Date
    Apr 2007
    MBTI
    INTJ
    Posts
    2,127

    Default

    Quote Originally Posted by prplchknz View Post
    tried that and I got "ping: sendto: No route to host"

    but it does find it when I am connected manually to the router.
    Your gateway is not configured correctly. Force a DHCP release/renew and it might work.
    I 100%, N 88%, T 88%, J 75%

    Disclaimer: The above is my opinion and mine alone, it does not mean I cannot change my mind, nor does it guarantee that my comments are related to any deep-seated convictions. Take everything I say with a whole snowplow worth of salt and call me in the morning, if you can.

  10. #10
    Senior Member prplchknz's Avatar
    Join Date
    Jun 2007
    MBTI
    yupp
    Posts
    29,782

    Default

    I tried that and still didn't work.


    I'm sure it's something simple and once i figure it out i'm going to feel like a moron
    In no likes experiment.

    that is all

    i dunno what else to say so

Similar Threads

  1. Help figuring out your type?
    By SolitaryWalker in forum Myers-Briggs and Jungian Cognitive Functions
    Replies: 354
    Last Post: 09-25-2012, 12:12 PM
  2. Help me type Dog the Bounty Hunter
    By cafe in forum The Fluff Zone
    Replies: 14
    Last Post: 07-19-2011, 01:42 PM
  3. [MBTItm] Help Understanding my ESFX Cousin
    By Varelse in forum The SP Arthouse (ESFP, ISFP, ESTP, ISTP)
    Replies: 12
    Last Post: 06-09-2007, 06:13 AM
  4. Help--How to Keep from Sleeping in Class!
    By rivercrow in forum The Bonfire
    Replies: 12
    Last Post: 05-21-2007, 01:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Single Sign On provided by vBSSO