User Tag List

Results 1 to 6 of 6

  1. #1
    Senior Member Scott N Denver's Avatar
    Join Date
    Apr 2009
    MBTI
    INFP
    Enneagram
    4w5
    Posts
    2,899

    Default computer not seeing USB drives???

    Is it possible to change a computer, security, firewall, or norton security setting so that your computer no longer sees or responds to your USB ports???

    My digital camera used to auto-connect and have the option of downloading new pics. I've done that on a number of occasions. Now they don't see each other. My "auto play" lists still recognizes my camera, they just don't sync.

    Any ideas? I think the only change I've had is that comcast switched its free anti-virus/firewall provider form AVG I think it was, to now Norton.

    Thanks.
    -Scott

  2. #2
    Habitual Fi LineStepper JocktheMotie's Avatar
    Join Date
    Nov 2008
    Posts
    8,193

    Default

    Take norton off your computer immediately. Microsoft Security Essentials is actually very, very good.

    You can do this manually in the device driver...but as far as I know it seems like you want your USB ports ON, not off.

    In My Computer you should be able to open your camera's SD card by double clicking on the picture of the camera and brows photos that way. Not sure what camera and software you have.



  3. #3
    Intriguing.... Quinlan's Avatar
    Join Date
    Apr 2008
    MBTI
    ISFP
    Enneagram
    9w1
    Socionics
    Booo
    Posts
    3,005

    Default

    Give it a good kick.
    Act your age not your enneagram number.

    Quinlan's Creations

  4. #4
    Senior Member Scott N Denver's Avatar
    Join Date
    Apr 2009
    MBTI
    INFP
    Enneagram
    4w5
    Posts
    2,899

    Default

    Quote Originally Posted by JocktheMotie View Post
    Take norton off your computer immediately. Microsoft Security Essentials is actually very, very good.

    You can do this manually in the device driver...but as far as I know it seems like you want your USB ports ON, not off.

    In My Computer you should be able to open your camera's SD card by double clicking on the picture of the camera and brows photos that way. Not sure what camera and software you have.
    Why do you say that about Norton, and about MSE??? I've heard from IT people that Microsoft can't do security for squat.

    I've got a canon power shot sd500, and windows vista 64 bit. Alas, CD with drivers for SD500 is not vista compatible.

    Can you elaborate for me what you meant about manually changing something in the device driver? Vista has a "scanners and camera" option on the control panel. It "claims" I have a scanner that I most assuredly don't, and doesnt see the camera. But again, my "autoplay" tab on the control panel does have my specific camera on it.

  5. #5
    Habitual Fi LineStepper JocktheMotie's Avatar
    Join Date
    Nov 2008
    Posts
    8,193

    Default

    Quote Originally Posted by Scott N Denver View Post
    Why do you say that about Norton, and about MSE??? I've heard from IT people that Microsoft can't do security for squat.

    I've got a canon power shot sd500, and windows vista 64 bit. Alas, CD with drivers for SD500 is not vista compatible.

    Can you elaborate for me what you meant about manually changing something in the device driver? Vista has a "scanners and camera" option on the control panel. It "claims" I have a scanner that I most assuredly don't, and doesnt see the camera. But again, my "autoplay" tab on the control panel does have my specific camera on it.
    Microsoft Security Essentials Ranks as Best-Performing Free Antivirus - Malware - Lifehacker

    In Device Manager [control panel>System>Hardware Tab] you can disable/enable USB ports if you don't want them on, but it just sounds like you DO want yours on, their just not working. I would try to eject the hardware using the the icon on the bottom right of the toolbar, then just try to plug it in.

    You don't want to go to the control panel to "see" your camera, you want to go to My Computer. It will list all your drives [C:, D:, Etc] as well as any attached hardware. It might consider your camera to be a hard drive, but it's just referring to the memory card. Double click the camera or SD card icon in My Computer and it should let you browse the photos.



  6. #6
    Senior Member Scott N Denver's Avatar
    Join Date
    Apr 2009
    MBTI
    INFP
    Enneagram
    4w5
    Posts
    2,899

    Default

    Fixed. The issue was with the computer, and the PCI to USB. "Error code 10"
    This site Fix “The Device cannot start. (Code 10)” error helped fix the issue. Basically uninstalled said drive and walla, it auto-found whatever new driver(s), and shazaam, it worked again

Similar Threads

  1. Replies: 5
    Last Post: 08-18-2013, 11:05 AM
  2. I seriously do not see what is wrong with this cartoon
    By Survive & Stay Free in forum Politics, History, and Current Events
    Replies: 6
    Last Post: 10-18-2012, 05:52 AM
  3. TSA allegedly sees Adam Savage's junk, but not his 12" razor blades
    By Haphazard in forum Politics, History, and Current Events
    Replies: 2
    Last Post: 11-24-2010, 11:42 PM
  4. Replies: 21
    Last Post: 09-11-2009, 04:07 PM
  5. Convince me to drive 10 hrs to see a friend
    By swordpath in forum The Bonfire
    Replies: 47
    Last Post: 01-12-2008, 10:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Single Sign On provided by vBSSO